Diagridio - Conductor clusters appearing offline. – Incident details

All systems operational

Conductor clusters appearing offline.

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Conductor

Major outage from 12:34 PM to 2:46 PM

Control Plane

Major outage from 12:34 PM to 2:46 PM

Metrics

Major outage from 12:34 PM to 2:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved! All systems should be functioning as normal.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have identified the culprit and are working on a fix.

  • Investigating
    Investigating

    We have discovered that due to a certificate rotation error, Conductor cluster connections are appearing offline. This should not affect your Dapr control plane or sidecar deployments.